Back to Contents

5. The Menus

5.1 The File Menu

New Ctrl + N   Creates a new document.
Open Ctrl + 0    Opens an existing document.
Save Ctrl + S   Saves the current document.
Save As...   Saves the current document with a new name.

   
Select Directory     Selects a root directory for the tree view.
Recent Directories
  A list of recent directories (for tree view).

 
Print Ctrl + P   Prints the current document.
Recent Documents
  A list of recent documents.

   
Exit   Exits the application.

Back to Contents Top

5.2 The Edit Menu

Undo Ctrl + Z   Undoes the last action. 
Redo Ctrl + Y    Redoes the last undone action.

   
Cut Ctrl + X   Deletes the current selection, and places it in the clipboard.
Copy Ctrl + C   Copies the current selection into the clipboard.
Paste Ctrl + V   Pastes the clipboard contents at the current selection point.
Select All Ctrl + A   Selects the entire document.

   
Find Ctrl + F   Calls up the Find Text dialog.
Replace Ctrl + H   Calls up the Replace Text dialog.

   
Auto Complete Ctrl + Space  

Calls up the Auto Complete window.

Back to Contents Top

5.3 The Insert Menu

Image...      Calls up the Insert Image dialog. Be aware that the editor will convert the paths to any images you insert into the absolute path. If you want to use the relative path, you will have to edit the links in the Source view.
Symbol...     Calls up the Insert Symbol dialog. Enter the HTML symbolic name or unicode number, without the leading ampersand (&) or trailing semicolon (;). For instance, entering "beta" will input "β," and entering "#128" will input "€."
Hyperlink...     Calls up the Insert Hyperlink dialog.
Tag...     Calls up the Insert Tag dialog. The current selection is wrapped in the tag you specify. The use of attributes is also supported (e.g. [a href="home.html"] will wrap the current selection in the code <a href= "home.html">SELECTION TEXT </a>).

   
Charset Declaration     Inserts a character set declaration in your document. This is often necessary when translating, as you will often need to change the character set of an HTML page to suit the new language. A charset declaration like the following is inserted into the document at the cursor position:
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
Note that this command is only available in the Source view. The declaration should be inserted into the HEAD portion of the document.
Back to Contents Top

5.4 The View Menu

Toolbars      Shows or hides the various toolbars 
Status Bar      Shows or hides the status bar.

   
Folders     Shows or hides the Folders tree view.

   
WYSIWYG     Sets TagAssist to the Editor view, AKA WYSIWYG (what-you-see-is-what-you-get) view.
Source     Sets TagAssist to the Source view.
Browse     Sets TagAssist to the Browser view.
Next Pane F6   Sets TagAssist to the next tab in the editor views.
Prev Pane Shift + F6   Sets TagAssist to the previous tab in the editor views.

   
Show Glyphs     Shows or hides glyphs indicating tag positions. This is useful if you wish to avoid overwriting HTML tags as you edit.

Back to Contents Top

5.5 The Format Menu

Font      Calls up the Font dialog, where you can set the face, bold/italic, size, underline, and color of the current text selection.
Ordered List      Creates an ordered list at at insertion point.
Unordered List     Creates an unordered list at at insertion point.

   
Background Color...     Sets the background color for the document.
Character Encoding...     Sets the charset for the document. You must also change the field in the plaintext editor. You can do so automatically by using the Insert >> Charset Declaration command .

Back to Contents Top

5.6 The Table Menu

Insert       
      Table     Insert a table into the document.
      Row      Insert a row into a table at the cursor position.
      Column      Insert a column into a table at the cursor position.
      Cell      Insert a cell into a table at the cursor position.
Delete       
      Row      Delete the selected table row(s).
      Column      Delete the selected table column(s).
      Cell      Delete the selected tablecell(s).
Merge Cells      Merge the selected table cells.
Split Cell      Split the selected table cell.

Back to Contents Top

5.7 The Felix Menu

Translate to Fuzzy Alt + Z   Automatically translate the document until a fuzzy match is reached. See 4.8 Auto Translate for details.

   
Lookup Current Selection Alt + L   Looks up the current selection. See 4.1 Look up a Sentence for details.
Lookup Next Sentence Alt + RARR    Selects and looks up the next sentence.  See 4.1 Look up a Sentence for details.
Extend Lookup Alt + RARR    Extends the current lookup selection until the next end-of-segment marker (e.g. period, carriage return, table cell boundary, etc.).
Concordance Alt + C   Looks up concordance for the current selection.

   
Set Current Translation Alt + UARR   Registers the current selection/segment as the translation for the current query. See 4.3 Register a Translation for details.
Set and Next Alt + S   Registers the current translation, and looks up the next sentence. See 4.3 Register a Translation for details.
Add to Glo ssary Ctrl + G   Adds a new glossary entry, with the current selection as the translation and the current query as the source. See 4.4 Register a Glossary Entry for details.

   
Get Current Translation Alt + DARR   Retrieves the translation of the current selection in Felix. See 4.6 Get a Translation from Memory for details.
Get and Next Alt + G   Retrieves the current translation, and looks up the next sentence. See 4.6 Get a Translation from Memory for details.

   
Next Translation Alt + N   Shows the next suggestion in the translation memory. See 4.2 Navigate through the Matches for details.
Previous Translation Alt + P   Shows the previous suggestion in the translation memory. See 4.2 Navigate through the Matches for details.

   
Get Glossary Entry... >>    
    Entry 0 Alt + 0   Retrieves glossary entry 0. See 4.7 Get a Glossary Entry for details.
    Entry 1 Alt + 1   Retrieves glossary entry 1. See 4.7 Get a Glossary Entry for details.
    Entry 2 Alt + 2   Retrieves glossary entry 2. See 4.7 Get a Glossary Entry for details.
    Entry 3 Alt + 3   Retrieves glossary entry 3. See 4.7 Get a Glossary Entry for details.
    Entry 4 Alt + 4   Retrieves glossary entry 4. See 4.7 Get a Glossary Entry for details.
    Entry 5 Alt + 5   Retrieves glossary entry 5. See 4.7 Get a Glossary Entry for details.
    Entry 6 Alt + 6   Retrieves glossary entry 6. See 4.7 Get a Glossary Entry for details.
    Entry 7 Alt + 7   Retrieves glossary entry 7. See 4.7 Get a Glossary Entry for details.
    Entry 8 Alt + 8   Retrieves glossary entry 8. See 4.7 Get a Glossary Entry for details.
    Entry 9 Alt + 9   Retrieves glossary entry 9. See 4.7 Get a Glossary Entry for details.
    Select Entry Num... Alt + M   Calls up the Enter Glossary Number dialog. See 4.7 Get a Glossary Entry for details.

   
Lookup Current Translation   Ctl + Alt + K   Looks up the current translation in memory. See 4.9 Review Your Translation for details.
Lookup Next Translation Ctl + Alt + RARR    Selects and looks up the next sentence. See 4.9 Review Your Translation for details.
Extend Translation Lookup Ctl + Alt + X    Extends the current translation selection until the next end-of-segment marker (e.g. period, carriage return, table cell boundary, etc.).
Translation Concordance Alt + C   Looks up concordance for the currently selected translation string.

   
Correct Translation (B) Ctl + Alt + UARR   Looks up concordance for the currently selected translation string.

   
Save the Memory Ctrl + M   Saves the translation memory and glossaries in FelixSee 4.10 Save the Memory for details.
Delete Current Match Alt + D   Deletes the current translation in Felix See 4.5 Delete a Translation for details. .

Back to Contents Top

5.8 The Tools Menu

UI to Japanese/English    Ctrl + L   Converts the UI to Japanese or English, depending on the current UI language.
Spell Check Document     F7   Check the spelling of the current document, starting from the cursor position. At present, only English is supported.


5.9 The Help Menu

About TagAssist...      View version and copyright information for TagAssist.  
Display Help F1    Displays this help file in a separate browser window.

Back to Contents Top