5. The Menus

This section describes the Felix menus, what they do, and their keyboard shortcuts, if any.

5.1. The Memory Window Menus

This section describes the menus for the main Felix window.

5.1.1. The File Menu

Menu text Description
New >>  
... Glossary Creates a new Glossary window.
... Memory Ctrl + N Creates a new memory.
Open Ctrl + 0 Opens an existing memory.
Connect... Connect to a memory on your network.
Save Ctrl + S Saves the current memory.
Save As... Saves the current memory with a new name.
Save All Saves all currently loaded memories.
Recent Files A list of recently used memory files.
Exit Exits the application.

5.1.2. The Edit Menu

:header: “Menu text”, “Description”
Find >>  
... Search Memory Ctrl+F Searches the memory.
... Quick Search Calls up the Quick Search dialog box
... Concordance Finds concordances in the memory.
Replace Ctrl + H Replaces text in the window or TM.
Copy Ctrl + C Copies the current selection into the clipboard.
Cut Ctrl + X Deletes the current selection, and places it in the clipboard. Only enabled in Edit Mode.
Paste Ctrl + V Pastes the clipboard contents at the current selection point. Only enabled in Edit Mode.
Edit Entry Edits the current entry (first entry if a list is being displayed).
Delete Entry Ctrl + D Deletes the current entry (first entry if a list is being displayed).
Add Entry Calls up the Add Entry dialog.

5.1.3. The View Menu

Menu text Description
Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.
Edit Mode Ctrl + E Toggles between Edit Mode and Browse Mode.
Current View >>  
... Match View Switch to the translation match view.
... Search View Switch to the search/concordance view
Compact View Show the Memory window in compact mode. The glossary window is hidden, and the Memory window appears as a floating toolbar.

5.1.4. The Format Menu

Menu text Description
Font... Calls up the Font dialog, where you can set the face, bold/italic, size, underline, and color of the current text selection. Only enabled in Edit Mode.
Background Color... Select a background color for the window. This setting has no effect on the actual memory, but is useful if you are translating white or other light-colored text.

5.1.5. The Tools Menu

Menu text Description
Load Preferences Loads a preferences file.
Save Preferences Saves your current preferences to a file. You can load them later, or send them to other translators.
UI to Japanese/English Ctrl + L Converts the UI to Japanese or English, depending on the current UI language.
Rules... Calls up the Rule Manager. See The Felix Rule Manager for details.
Preferences... Calls up the User Preferences dialog. See Set User Preferences for details.
Memory Manager... Calls up the Memory Manager dialog. See Manage Your Memories for details.

5.1.6. The Help Menu

Menu text Description
About Felix... View version and copyright information for Felix.
View Help F1 Displays this help file in a separate browser window.
FAQ... View the Felix FAQ.
Register... Register your copy of Felix.

5.2. The Glossary Window Menus

This section describes the menu items for the glossary windows.

5.2.1. The File Menu

Menu text Description
New Ctrl + N Creates a new glossary, and sets it as the main glossary.
Open Ctrl + 0 Opens an existing memory.
Save Ctrl + S Saves the current glossary.
Save As... Saves the current glossary with a new name.
Save All Saves all current glossaries.
Recent Files A list of recently used glossary files.
Close Closes the Glossary window.

5.2.2. The Edit Menu

Menu text Description
Copy Ctrl + C Copies the current selection into the clipboard.
Cut Ctrl + X Deletes the current selection, and places it in the clipboard. Only enabled in Edit Mode.
Paste Ctrl + V Pastes the clipboard contents at the current selection point. Only enabled in Edit Mode.
Find Ctrl + F In Edit Mode, calls up the Find Text dialog. In Browse Mode, calls up the Find Glossary Entry dialog.
Replace Ctrl + H Calls up the Replace Text dialog. Only enabled in Edit Mode.
Add Glossary Entry Calls up the Add Glossary Entry dialog.

5.2.3. The View Menu

Menu text Description
Edit Mode Ctrl + E Toggles between Edit Mode and Browse Mode.
Status Bar Shows or hides the status bar.
Current View >>  
... Match View Switch to the glossary match view.
... Search View Switch to the search/concordance view

5.2.4. The Format Menu

Menu text Description
Font... Calls up the Font dialog, where you can set the face, bold/italic, size, underline, and color of the current text selection. Only enabled in Edit Mode.
Background Color... Select a background color for the window. This setting has no effect on the actual glossary, but is useful if your are translating white or other light-colored text.

5.2.5. The Tools Menu

Menu text Description
Glossary Manager... Calls up the Glossary Manager dialog. See Manage Your Glossaries for details.